Специалисты предупредили об угрозе слежки через WhatsApp

01:40 17 Апреля 2021
Специалисты предупредили об угрозе слежки через WhatsApp
1232

Владельцы смартфонов на базе операционной системы Android, использующие мессенджер WhatsApp версии до 2.21.4.18, подвергаются угрозе удаленного взлома.

Как передает Vesti.az со ссылкой на РИА Новости, об этой уязвимости сообщили на сайте IT-компании Сensus IT Security Works.

По мнению разработчиков Census, особенность обмена конфиденциальных данных между пользователями в версиях до 2.21.4.18 WhatsApp для Android позволяет хакерам с легкостью получить удаленный доступ к переписке и начать слежку за пользователем или вмешаться в диалог двух пользователей с целью обмана.

Census рекомендовал всем пользователям мессенджера на телефонах Android обновить приложение до версии 2.21.4.18 или выше. Эксперты подчеркивают, что уязвимость, которую они обнаружили, является серьезной проблемой с точки зрения безопасности данных.

ДРУГИЕ НОВОСТИ РАЗДЕЛА